Keine Unterstützung mehr für Internet Explorer 11

Wir haben die Benutzeroberfläche von xyxle aktualisiert und unterstützen für eine optimale Darstellung nicht mehr Internet Explorer 11.

Internet Explorer 11 wurde vor fünf Jahren veröffentlicht und unterstützt desshalb NICHT die neuesten Web Technologien. Wir empfehlen Ihnen daher zu einem neuen Browser zu wechseln: